Bug 1741469 - nothing provides gsettings-desktop-schemas(ppc-64) >= 3.32.2 needed by gnome-shell-3.32.2-8.el8.ppc64le
Summary: nothing provides gsettings-desktop-schemas(ppc-64) >= 3.32.2 needed by gnome-...
Keywords:
Status: CLOSED DUPLICATE of bug 1704355
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: gnome-shell
Version: 8.1
Hardware: ppc64le
OS: Linux
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-15 09:07 UTC by Steve Best
Modified: 2019-08-15 09:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-15 09:24:29 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)
console for install (74.51 KB, text/plain)
2019-08-15 09:07 UTC, Steve Best
no flags Details

Description Steve Best 2019-08-15 09:07:53 UTC
Created attachment 1604025 [details]
console for install

Description of problem:
I trying to install RHEL 8.1 nightly (RHEL-8.1.0-20190815.n.0 BaseOS) and get the following msgs during install.

Installing.
Starting package installation process
================================================================================
================================================================================


 Problem 1: conflicting requests
  - nothing provides gsettings-desktop-schemas(ppc-64) >= 3.32.2 needed by
gnome-shell-3.32.2-8.el8.ppc64le
 Problem 2: package gdm-1:3.28.3-22.el8.ppc64le requires gnome-shell, but none
of the providers can be installed
  - conflicting requests
  - nothing provides gsettings-desktop-schemas(ppc-64) >= 3.32.2 needed by
gnome-shell-3.32.2-8.el8.ppc64le
 Problem 3: package chrome-gnome-shell-10.1-6.el8.ppc64le requires gnome-shell,
but none of the providers can be installed
  - conflicting requests
  - nothing provides gsettings-desktop-schemas(ppc-64) >= 3.32.2 needed by
gnome-shell-3.32.2-8.el8.ppc64le
 Problem 4: package gnome-initial-setup-3.28.0-8.el8.ppc64le requires gdm, but
none of the providers can be installed
  - package gnome-initial-setup-3.28.0-8.el8.ppc64le requires
libgdm.so.1()(64bit), but none of the providers can be installed
  - package gdm-1:3.28.3-22.el8.ppc64le requires gnome-shell, but none of the
providers can be installed
  - conflicting requests
  - nothing provides gsettings-desktop-schemas(ppc-64) >= 3.32.2 needed by

Press ENTER to continue: [read-only -- use ^E c ? for help]

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Trying to Install RHEL 8.1 nightly(HEL-8.1.0-20190815.n.0 BaseOS) 
2.
3.

Actual results:
installs fails.

Expected results:
installs passes

Additional info:

I was installing on this system(ibm-p9b-05.pnr.lab.eng.bos.redhat.com)

Comment 2 Jonas Ådahl 2019-08-15 09:19:29 UTC
This was fixed in gnome-shell-3.32.2-9 using bug 1704355.

Comment 3 Tomas Pelka 2019-08-15 09:24:29 UTC

*** This bug has been marked as a duplicate of bug 1704355 ***


Note You need to log in before you can comment on or make changes to this bug.