Bug 174157 - X session isn't a login shell
X session isn't a login shell
Status: CLOSED DUPLICATE of bug 173438
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 05:15 EST by Havoc Pennington
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-25 05:41:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2005-11-25 05:15:16 EST
Just updated to rawhide; my .bash_profile isn't being run on login through gdm.
This has regressed about 50 times over the years because it's so fragile ;-)
Anyway, looks broken again, or at least it is on upgrade. I moved all the
.rpmnew in /etc/X11 back into place though.
Comment 1 Havoc Pennington 2005-11-25 05:41:29 EST

*** This bug has been marked as a duplicate of 173438 ***

Note You need to log in before you can comment on or make changes to this bug.