Bug 1741616 - Need manpage for nmstatectl
Summary: Need manpage for nmstatectl
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: nmstate
Version: 8.1
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: 8.2
Assignee: Gris Ge
QA Contact: Mingyu Shi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-15 15:24 UTC by Gris Ge
Modified: 2020-04-28 16:00 UTC (History)
4 users (show)

Fixed In Version: nmstate-0.2.3-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:00:06 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:1696 0 None None None 2020-04-28 16:00:28 UTC

Description Gris Ge 2019-08-15 15:24:59 UTC
Description of problem:

There is no manapge for /usr/bin/nmstatectl

Version-Release number of selected component (if applicable):
nmstate-0.0.8-3.el8

How reproducible:
100%

Steps to Reproduce:
1. man nmstatectl
2.
3.

Actual results:
No manpage

Expected results:
Got manpage


Additional info:

Comment 2 Gris Ge 2019-09-02 03:30:20 UTC
Unfortunately, we missed the deadline of exception flag for this bug in RHEL 8.1 and this bug does not fit into blocker+ flag.

Moving to RHEL 8.2.

Comment 9 errata-xmlrpc 2020-04-28 16:00:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1696


Note You need to log in before you can comment on or make changes to this bug.