Bug 1741637 - [OSP] Installer prompts do not query for a required floating IP
Summary: [OSP] Installer prompts do not query for a required floating IP
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.2.0
Hardware: All
OS: All
unspecified
urgent
Target Milestone: ---
: 4.2.0
Assignee: Tomas Sedovic
QA Contact: David Sanz
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-15 16:52 UTC by egarcia
Modified: 2019-10-16 06:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:36:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift installer pull 2195 None None None 2019-08-15 18:00:01 UTC
Red Hat Product Errata RHBA-2019:2922 None None None 2019-10-16 06:36:26 UTC

Description egarcia 2019-08-15 16:52:46 UTC
Description of problem: OpenStack Installer Requires a Floating IP but it is not in the installer prompts.

Version-Release number of selected component (if applicable): 4.2


How reproducible: Always


Steps to Reproduce:
1. run the installer prompts
2. select openstack platform

Additional info:

Comment 1 Eric Duen 2019-08-15 17:00:01 UTC
Assign to Tomas for resolution.

Comment 4 David Sanz 2019-08-20 08:15:48 UTC
Verified on 4.2.0-0.nightly-2019-08-20-043744


$ ./openshift-install create cluster
? SSH Public Key **************
? Platform openstack
? Cloud ****
? Region ****
? ExternalNetwork ****
? APIFloatingIPAddress ****
? FlavorName****
? Base Domain *****
? Cluster Name *****
? Pull Secret [? for help] ***********************************
INFO Creating infrastructure resources...

Comment 5 errata-xmlrpc 2019-10-16 06:36:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.