Bug 17417 - missing .desktop file
Summary: missing .desktop file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-11 20:52 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 12:13:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-09-11 20:52:57 UTC
Although selected for and installed as a component ImageMagick is not
accessible through the desktop menus of Gnome/KDE could a link be provided
in the release distro please.

Comment 1 Bernhard Rosenkraenzer 2000-10-01 22:39:28 UTC
This is because ImageMagick is mostly used as a library and as command line
tools (i.e. "convert test.gif test.png").

Adding the "display" part of ImageMagick to the menus probably makes sense
though, I'll do that in the next release.

Comment 2 Bernhard Rosenkraenzer 2001-05-01 09:37:19 UTC
Done in 5.3.3-1



Note You need to log in before you can comment on or make changes to this bug.