Bug 1741753 - cluster-logging-operator image size is too small 52.4 kB
Summary: cluster-logging-operator image size is too small 52.4 kB
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.1.z
Assignee: Luke Meyer
QA Contact: Wei Sun
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-16 05:29 UTC by Anping Li
Modified: 2019-08-28 19:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-28 19:55:01 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2547 None None None 2019-08-28 19:55:07 UTC

Description Anping Li 2019-08-16 05:29:54 UTC
Description of problem:


The openshift/ose-cluster-logging-operator image size is only 52.4 kB. It need to be rebuild.

openshift/ose-cluster-logging-operator:v4.1.12-201908150609   2515b05f515c        10 hours ago        52.4 kB

Version-Release number of selected component (if applicable):
openshift/ose-cluster-logging-operator:v4.1.12-201908150609


How reproducible:
always

Steps to Reproduce:
1. deploy cluster logging using redhat-operators-art (The version is v4.1.12-201908150609 currently)
2. check the cluster-logging-operator status
$ oc get pods
NAME                                        READY   STATUS                 RESTARTS   AGE
cluster-logging-operator-749cbcc6b7-2k7gm   0/1     CreateContainerError   0          25m

3. check the openshift/ose-cluster-logging-operator image size
it is 52.4 kB


Actual results:
The clusterlogging operator pod couldn't be started. 


Expected results:

The cluster-logging-operator can be started.

Additional info:

Comment 7 errata-xmlrpc 2019-08-28 19:55:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2547


Note You need to log in before you can comment on or make changes to this bug.