Bug 174226 - gdm gets the default session wrong
gdm gets the default session wrong
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-26 02:59 EST by Glen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 11:29:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen 2005-11-26 02:59:40 EST
Description of problem:
If I choose a different session gdm asks me if I would like to make that the
default or just for this session.  But even if I choose "Just for this session",
the next time I log in the default session has been switched.

Version-Release number of selected component (if applicable):
gdm-2.8.0.4-13

How reproducible:
Every time.

Steps to Reproduce:
1. Change your session type when you log in, but choose "Just for this session"
 when it asks if you'd like to change the default
  
Actual results:
The default session changes.

Expected results:
The default session should stay the same
Comment 1 Rahul Sundaram 2006-02-20 06:16:15 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Glen 2006-02-24 11:29:57 EST
I'm not seeing this in fc5 test3 now.

Note You need to log in before you can comment on or make changes to this bug.