Bug 174232 - Failed to open audio output
Failed to open audio output
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-26 04:52 EST by Marius Andreiana
Modified: 2013-03-13 00:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 02:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2005-11-26 04:52:14 EST
starting totem gives
Totem could not startup.

Failed to open audio output. You may not have permission to open the sound
device, or the sound server may not be running. Please select another audio
output in the Multimedia Systems Selector.

==

Alsa is already selected by default in Multimedia Systems Selector. "play" in
command line works.
Comment 1 Rahul Sundaram 2006-02-20 06:23:25 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 John Thacker 2006-04-19 13:04:18 EDT
Can you reproduce this on FC5 final?
Comment 3 Marius Andreiana 2006-04-20 02:30:34 EDT
No, it works there, thanks

Note You need to log in before you can comment on or make changes to this bug.