Bug 174263 - raid system panics kernel
Summary: raid system panics kernel
Status: CLOSED DUPLICATE of bug 169059
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-26 21:34 UTC by John Ellson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 17:48:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
picture of console after panic (1.87 MB, image/jpeg)
2005-11-26 21:34 UTC, John Ellson
no flags Details

Description John Ellson 2005-11-26 21:34:46 UTC
Description of problem:
Kernels after about kernel-2.6.14-1.1696_FC5 panic on reboot.  Possibly raid
related.  Picture of cosole after panic on an i686 machine with
kernel-2.6.14-1.1713_FC5 attached.

kernel-2.6.14-1.1696_FC5 boots OK.

Version-Release number of selected component (if applicable):
kernel-2.6.14-1.1713_FC5

How reproducible:
100%

Also happened on my x86_64, but the motherboard died completely before
I could get photo.   I'm hoping it hasn't killed my $850 FX55 cpu.

Steps to Reproduce:
1. reboot
2.
3.
  
Actual results:
panic

Expected results:
no panics

Additional info:

Comment 1 John Ellson 2005-11-26 21:34:47 UTC
Created attachment 121512 [details]
picture of console after panic

Comment 2 John Ellson 2005-11-27 17:07:01 UTC
This seems to be a mkinitrd problem.

Fixed on kernel-2.6.14-1.1715_FC5 by downgrading from mkinitrd-5.0.12-1 to
mkinitrd-5.0.10-1  (albeit very slowly due to separate selinux problem).

Probably this is same as bug #169059.

Now if I could only resurrect my dead FX55 !!!

Comment 3 Dave Jones 2005-11-28 17:48:45 UTC

*** This bug has been marked as a duplicate of 169059 ***


Note You need to log in before you can comment on or make changes to this bug.