Bug 174291 - Default handler for image/* mimetypes
Default handler for image/* mimetypes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-27 07:09 EST by n0dalus
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-01 10:41:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description n0dalus 2005-11-27 07:09:17 EST
Description of problem:
Currently in FC5t1, The GIMP is the default handler for image filetypes. I think
an image viewer would be a more appropriate default (as oppose to an image
editor). This may be related to typos in /usr/share/applications/defaults.list
(the image types are all associated with gtumb.desktop, instead of gthumb.desktop).

Version-Release number of selected component (if applicable):
shared-mime-info-0.16.cvs20051018-2

How reproducible:
Should happen on all FC5t1 gnome desktops after installation (I don't know about
KDE).

Steps to Reproduce:
1. Install FC5t1
2. Open image
  
Actual results:
Image opens with The GIMP.

Expected results:
Image opens with an image viewer, such as gThumb.
Comment 1 Rahul Sundaram 2006-02-20 06:23:37 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Bastien Nocera 2007-02-01 10:20:04 EST
Eye Of Gnome and Gthumb are the defaults (see
/usr/share/applications/defaults.list). Was any of those applications installed
on your machine?
Comment 3 n0dalus 2007-02-01 10:41:36 EST
It seems to be fixed now (the original problem was a typo -- must have been
fixed since the test releases of FC5). Closing.

Note You need to log in before you can comment on or make changes to this bug.