Bug 174293 - Draft RPM guide has bad navigation from index.html
Draft RPM guide has bad navigation from index.html
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: rpm-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Cotton
Karsten Wade
http://fedora.redhat.com/docs/drafts/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-27 08:35 EST by Paul W. Frields
Modified: 2012-07-30 10:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 10:47:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2005-11-27 08:35:21 EST
The "Next" navigational links from the URL above do not work to properly
navigate the document.  They point to an unknown target, supposedly part of the
OPL license text.  In addition, that license text looks strange in that it
starts with section 2.  I'm not sure whence this situation arises but we should
look at it since people are being directed to look at these draft guides currently.
Comment 1 Karsten Wade 2008-06-04 10:28:41 EDT
Moving to the new rpm-guide component to help in finding and resolving all RPM
Guide bugs.
Comment 2 eric@christensenplace.us 2009-07-09 22:21:27 EDT
This guide is being resurrected.  Reassigned all tickets to developer.
Comment 3 Ben Cotton 2012-07-30 10:47:46 EDT
This was fixed at some point in the past.

Note You need to log in before you can comment on or make changes to this bug.