Bug 174314 - kernel freezes at udev initializing hardware since 1709
kernel freezes at udev initializing hardware since 1709
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-27 13:53 EST by Jason
Modified: 2015-01-04 17:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-02 01:00:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-11-27 13:53:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051118 Fedora/1.5-0.5.0.rc3 Firefox/1.5

Description of problem:
I did a fresh install of FC5T1 on Thursday (Thanksgiving).  I have been updating to rawhide daily since then.  Every kernel since 2.6.14-1.1709 freezes at udev initializing hardware...

I have an adaptec 2930U2 scsi card connected to 2 western digital hard drives.  I have an ide cd-rom burning attached to the system as primary master.  The motherboard is a tyan tiger 100.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  install kernel 1709 and watch the system boot
2.  install any kernel newer than 1709 and watch the system freeze
3.
  

Expected Results:  the newer kernels should work

Additional info:
Comment 1 Kjartan Maraas 2005-11-28 06:54:15 EST
This happens to me also on a HP Compaq NC4010 laptop. IDE harddisks with LVM.
1709 is the latest kernel that boots here.
Comment 2 Dave Jones 2005-12-01 04:46:55 EST
this was likely the ehci bug. Can you try the latest from
http://people.redhat.com/davej/kernels/Fedora/devel  please ?

(Rawhide should also have it fixed now, but there are other issues you may hit
in that kernel preventing you from testing).
Comment 3 Kjartan Maraas 2005-12-01 05:18:33 EST
This is fixed with the latest kernel for me at least.
Comment 4 Jason 2005-12-01 09:47:05 EST
Today's rawhide (kernel 1729) fixed it for me.  Thanks everybody.

Note You need to log in before you can comment on or make changes to this bug.