Bug 1743195 - can't start gluster after upgrade from 5 to 6
Summary: can't start gluster after upgrade from 5 to 6
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: core
Version: 6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-19 10:16 UTC by Dmitry Melekhov
Modified: 2020-03-12 12:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-12 12:13:37 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Dmitry Melekhov 2019-08-19 10:16:31 UTC
There is bug report 
https://bugzilla.redhat.com/show_bug.cgi?id=1702316

which describes the same situation, and solution from it works for us.

But!
It is not clear for me why it is closed as not a bug.
There is nothing about it in 6 release notes, so it should work with default values.

Just because I can't reopen , I created new bug report.

Thank you!

Comment 1 Worker Ant 2020-03-12 12:13:37 UTC
This bug is moved to https://github.com/gluster/glusterfs/issues/844, and will be tracked there from now on. Visit GitHub issues URL for further details


Note You need to log in before you can comment on or make changes to this bug.