Bug 174331 - The both service try to startup at the same time
Summary: The both service try to startup at the same time
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: clumanager (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-28 01:45 UTC by Leon Li
Modified: 2009-04-16 20:18 UTC (History)
2 users (show)

Fixed In Version: RHCS4U2 / 1.2.12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-14 17:52:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leon Li 2005-11-28 01:45:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
One customer in china use cluster 3.0 It runs well for sometime. But after a power failure accident, the cluster have following problem:

After they activate the first node, the service run up , but after they activate the second node, the service run up again.

The attachment is their sysreport and clustat output.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 2 Lon Hohberger 2005-12-14 16:56:24 UTC
There's no attachment.  What version of clumanager is this, and I need their
cluster.xml as well.


Comment 3 David Milburn 2005-12-14 17:17:41 UTC
Created attachment 122233 [details]
cluster.xml

Comment 4 David Milburn 2005-12-14 17:18:43 UTC
There using clumanager-1.2.3-1.

Comment 6 Lon Hohberger 2005-12-14 17:52:48 UTC
Duplicate of 116012.

Please upgrade to the current version, and note the cluforce(8) man page.


Note You need to log in before you can comment on or make changes to this bug.