Bug 174383 - gnome panels look odd in vnc on rs/6000
gnome panels look odd in vnc on rs/6000
Status: CLOSED DUPLICATE of bug 175458
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Tkac
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-28 12:56 EST by Josh Boyer
Modified: 2013-04-30 19:33 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.1.1-26
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 12:04:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Boyer 2005-11-28 12:56:49 EST
Description of problem:

Running gnome in a pure vnc session on my RS/6000 produces strange results.  The
panels are "blacked-out".  I switched themes twice and it got better, but the
"blank" parts of the panel are still funky.

Version-Release number of selected component (if applicable):

vnc-server-4.1.1-22

How reproducible:

Always

Steps to Reproduce:
1. Install rawhide
2. Start a vncserver with gnome
3. Connect from another machine
  
Actual results:

Gnome panels are weird

Expected results:

Gnome looks normal

Additional info:

Here is a screenshot of what I'm referring to:

http://www.flickr.com/photos/54655022@N00/
Comment 1 Paul Nasrat 2005-11-28 13:06:14 EST
I've also seen this in vnc installations.
Comment 2 Tim Waugh 2005-11-28 13:07:46 EST
Paul: in any stable release, or only devel?
Comment 3 Tim Waugh 2005-12-02 11:55:12 EST
Apparently this is fixed in 4.1.1-26.
Comment 4 Josh Boyer 2005-12-02 16:04:17 EST
Sorry, my comment in IRC about "vnc-server works again, minus the weird
gnome-panel bug" meant that vnc-server starts with 4.1.1-26 but still has this
problem.  Version 4.1.1-24 didn't even start.  My apologies for the confusion.
Comment 5 Adam Tkac 2006-10-11 12:04:12 EDT

*** This bug has been marked as a duplicate of 175458 ***

Note You need to log in before you can comment on or make changes to this bug.