Bug 174384 - libebml update to 0.7.6 and libmatroska update to 0.8.0
Summary: libebml update to 0.7.6 and libmatroska update to 0.8.0
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libebml   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix, FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-28 18:00 UTC by Matthias Saou
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-29 11:56:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Saou 2005-11-28 18:00:00 UTC
The summary says it all. Newer versions of both libebml and libmatroska
have been available for a few weeks, and the latest VLC requires them,
so it would be nice to get them updated in FC-4.
I've tested the update, and it's just a matter of bumping the version.

Comment 1 Ville Skyttä 2005-11-28 20:31:25 UTC
No objections here if you've tested them and there's no soname changes etc.  I
also guess that Dams wouldn't mind you taking over maintainership of these two
packages...?

Comment 2 Matthias Saou 2005-11-29 09:19:26 UTC
Then I'll double check and go ahead and update them myself this time.
Do let me know if you want to transfer the ownership, as I wouldn't
mind, especially since I've got a few package depending on those.


Note You need to log in before you can comment on or make changes to this bug.