Bug 174420 - modular x can't find wacom module
modular x can't find wacom module
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: linuxwacom (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-28 16:41 EST by Lars G
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-03 19:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars G 2005-11-28 16:41:40 EST
the modular x server (xorg-x11-server-Xorg-0.99.3-9) 
doesn't pick up the wacom module with linuxwacom-0.6.6-8.

xorg log tells:
(II) LoadModule: "wacom"
(WW) Warning, couldn't open module wacom
(II) UnloadModule: "wacom"
(EE) Failed to load module "wacom" (module does not exist, 0)

i think this is because the linuxwacom package installs the driver to
/usr/lib/modules/input/wacom_drv.o
but xorg wants it in
/usr/lib/xorg/modules/input/

Note You need to log in before you can comment on or make changes to this bug.