Bug 1744483 - [dashboard] Apply downstream branding to the build
Summary: [dashboard] Apply downstream branding to the build
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 4.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 4.0
Assignee: Boris Ranto
QA Contact: Madhavi Kasturi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-22 09:32 UTC by Boris Ranto
Modified: 2020-01-31 12:47 UTC (History)
6 users (show)

Fixed In Version: ceph-14.2.4-10.el8cp, ceph-14.2.4-2.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:47:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:47:27 UTC

Description Boris Ranto 2019-08-22 09:32:27 UTC
Description of problem:
We need to apply downstream branding patches to our downstream builds.


Version-Release number of selected component (if applicable):
All

How reproducible:
Build ceph downstream

Steps to Reproduce:
1. Access the dashboard web UI
2.
3.

Actual results:
Upstream branding

Expected results:
Downstream branding

Additional info:

Comment 1 RHEL Program Management 2019-08-22 09:32:33 UTC
Please specify the severity of this bug. Severity is defined here:
https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity.

Comment 11 errata-xmlrpc 2020-01-31 12:47:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.