Bug 1744839 - [upi-vmware] update vsphere cloud provider config will get the cluster stuck
Summary: [upi-vmware] update vsphere cloud provider config will get the cluster stuck
Keywords:
Status: CLOSED DUPLICATE of bug 1734276
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.1.z
Assignee: Vikram Goyal
QA Contact: liujia
Vikram Goyal
URL:
Whiteboard:
Depends On: 1738834
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-23 00:43 UTC by liujia
Modified: 2019-09-20 07:30 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1738834
Environment:
Last Closed: 2019-09-20 07:30:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 liujia 2019-09-20 07:30:45 UTC
Since now it's regarded related with the method of update cm, and we have a doc bug to track this issue for v4.1. So duplicate this bug to the doc bug.

*** This bug has been marked as a duplicate of bug 1734276 ***


Note You need to log in before you can comment on or make changes to this bug.