Bug 1744948 - drain takes 600s to evict pods on nodes
Summary: drain takes 600s to evict pods on nodes
Keywords:
Status: CLOSED DUPLICATE of bug 1729510
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: 4.1.z
Assignee: Antonio Murdaca
QA Contact: Micah Abbott
URL:
Whiteboard:
Depends On: 1729979
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-23 10:32 UTC by Wenjing Zheng
Modified: 2019-08-23 10:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1729979
Environment:
Last Closed: 2019-08-23 10:40:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Antonio Murdaca 2019-08-23 10:40:38 UTC

*** This bug has been marked as a duplicate of bug 1729510 ***


Note You need to log in before you can comment on or make changes to this bug.