Bug 174505 - .spec should buildrequire postgresql-devel
Summary: .spec should buildrequire postgresql-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: postgresql-odbc   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-29 16:22 UTC by Konstantin Ryabitsev
Modified: 2013-07-03 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-15 03:55:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2005-11-29 16:22:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Currently rebuilds fail due to missing pg_config, provided by postgresql-devel.

Version-Release number of selected component (if applicable):
postgresql-odbc-08.01.0100-1.i386

How reproducible:
Always

Steps to Reproduce:

  

Additional info:

Comment 1 Tom Lane 2005-12-15 03:55:51 UTC
Done in 08.01.0102-1.  Thanks for the report!


Note You need to log in before you can comment on or make changes to this bug.