Bug 1745458 - fedora-business-cards fails to install in Fedora rawhide
Summary: fedora-business-cards fails to install in Fedora rawhide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-business-cards
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Brian (bex) Exelbierd
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1745461
Blocks: PY2FTBI F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-08-26 07:55 UTC by Miro Hrončok
Modified: 2019-09-02 12:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-02 12:05:01 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-26 07:55:21 UTC
fedora-business-cards-1-0.14.beta1.fc31.noarch fails to install in Fedora rawhide:

  package fedora-business-cards-1-0.14.beta1.fc31.noarch requires inkscape, but none of the providers can be installed
  package inkscape-0.92.4-9.fc32.x86_64 requires uniconvertor, but none of the providers can be installed
  nothing provides python2-reportlab needed by uniconvertor-2.0-0.19.svn362.fc31.x86_64

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Brian (bex) Exelbierd 2019-09-02 12:05:01 UTC
This can now be installed in F31 per a test in a docker container.


Note You need to log in before you can comment on or make changes to this bug.