Bug 1745463 - inksmoto fails to install in Fedora rawhide
Summary: inksmoto fails to install in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: inksmoto
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1745461
Blocks: PY2FTBI F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-08-26 07:57 UTC by Miro Hrončok
Modified: 2019-08-27 13:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-27 13:33:26 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-26 07:57:03 UTC
inksmoto-0.7.0-22.fc31.noarch fails to install in Fedora rawhide:

  package inksmoto-0.7.0-22.fc31.noarch requires inkscape, but none of the providers can be installed
  package inkscape-0.92.4-9.fc32.x86_64 requires uniconvertor, but none of the providers can be installed
  nothing provides python2-reportlab needed by uniconvertor-2.0-0.19.svn362.fc31.x86_64

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Gwyn Ciesla 2019-08-27 13:33:26 UTC
uniconvertor retired.


Note You need to log in before you can comment on or make changes to this bug.