Bug 1745468 - uniconvertor fails to install in Fedora rawhide
Summary: uniconvertor fails to install in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: uniconvertor
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Pavel Alexeev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: PY2FTBI F31FailsToInstall 1745461
TreeView+ depends on / blocked
 
Reported: 2019-08-26 07:58 UTC by Miro Hrončok
Modified: 2019-08-27 13:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-27 13:32:46 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-26 07:58:36 UTC
uniconvertor-2.0-0.19.svn362.fc31.x86_64 fails to install in Fedora rawhide:

  nothing provides python2-reportlab needed by uniconvertor-2.0-0.19.svn362.fc31.x86_64

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Gwyn Ciesla 2019-08-27 13:32:46 UTC
Retired.


Note You need to log in before you can comment on or make changes to this bug.