Bug 174578 - gnome-vfs2 depends on ahavi, but no ahavi RPMs
Summary: gnome-vfs2 depends on ahavi, but no ahavi RPMs
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-vfs2   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-30 12:31 UTC by Jonathan Kamens
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 11:36:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2005-11-30 12:31:05 UTC
The current version of gnome-vfs2 in devel depends on ahavi libraries, but 
there doesn't appear to be any package in the devel RPM repository that 
satisfies those dependencies.

Comment 1 Alexander Larsson 2005-12-01 11:36:56 UTC
You must have done something wrong then because there are avahi libs in devel.
e.g:
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/avahi-0.6-2.i386.rpm


Comment 2 Jonathan Kamens 2005-12-01 13:29:41 UTC
I'm an idiot.  I was looking for "ahavi" instead of "avahi".  Doh!  Sorry to 
trouble you.



Note You need to log in before you can comment on or make changes to this bug.