Bug 1745960 - Request to build tomcat for EPEL 8
Summary: Request to build tomcat for EPEL 8
Keywords:
Status: NEW
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: tomcat
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Coty Sutherland
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-27 10:25 UTC by adam winberg
Modified: 2020-06-02 23:32 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description adam winberg 2019-08-27 10:25:47 UTC
Tomcat is not available from official Red Hat repos in RHEL8, so no conflict should exist?

Comment 1 Coty Sutherland 2019-09-26 17:35:30 UTC
There aren't any conflicts with the naming of the package, however several of the dependencies that tomcat needs to build/run don't exist in RHEL 8 either (i.e. ecj, apache-commons-daemon, tomcat-taglibs-standard, geronimo-*, aqute-bnd*, wsdl4j). I'll have to look into it some more to see if there is some way for me to get those deps (maybe they're in epel-8 already?).

Comment 2 ggpilou 2020-06-02 14:10:22 UTC
Hi,
I will be very interested to have a tomcat package for centos8. Indeed, I have few webapp that run on tomcat on CentOS7, and I would like to run them on Centos8 in keeping the yum package manager. 
Is there any date of availability for a tomcat package ? 
Regards


Note You need to log in before you can comment on or make changes to this bug.