Bug 17463 - lpq -a won't work w/ dummy client setup, fixed in 3.6.24
Summary: lpq -a won't work w/ dummy client setup, fixed in 3.6.24
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-13 06:28 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-13 06:28:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-09-13 06:28:48 UTC
We force all the jobs to remote print queue.  This removes the necessity to
define printers in every printcap, and you don't need to run lpd in client
systems.

Printcap is as follows:

*:lp=%P@lpd:force_localhost@:

(force_localhost@is just to toggle off force_localhost from default
distribution)

Anyway, RC2 LPRng complains when you 'lpq -a':

 printer '*' has illegal character at '*' in name

lpq -Pall works.

This has been fixed in 3.6.24.

Comment 1 Pekka Savola 2000-09-13 06:31:09 UTC
Oops.


Note You need to log in before you can comment on or make changes to this bug.