Bug 17464 - Netconf invalid arguments dialog (text mode) doesn't display properly
Summary: Netconf invalid arguments dialog (text mode) doesn't display properly
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-13 07:40 UTC by John William
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John William 2000-09-13 07:40:26 UTC
Running "netconf --help" in text mode gives an invalid argument dialog box 
with a list of supported options. There are too many options listed and 
they flow off the bottom of the box. This should probably be a scrollable 
text box so all the options can be displayed.

Seems to be a problem up to Linuxconf 1.21r1-1.

Comment 1 Brent Fox 2002-06-05 16:13:42 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.