This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 174650 - random Segmentation Fault while editing
random Segmentation Fault while editing
Status: CLOSED DUPLICATE of bug 171873
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-30 22:30 EST by Brandon Keepers
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-30 22:57:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon Keepers 2005-11-30 22:30:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050927 Fedora/1.0.7-2.1.fc4.nr Firefox/1.0.7

Description of problem:
On multiple machines I have experienced random segmentation faults from oowriter.  

This looks like the error talked about here https://www.redhat.com/archives/fedora-test-list/2005-May/msg01488.html, except that I'm able to reproduce it on 2 dell laptops with radeon cards, and a nvidia using the nv driver.

Version-Release number of selected component (if applicable):
2.0.0-3.2.1

How reproducible:
Always

Steps to Reproduce:
1. download http://people.redhat.com/caolanm/macros/dullwriter.odt
2. oowriter dullwriter.odt
3. wait ~20 seconds
  

Actual Results:  oowriter segfaults with the following message:

/usr/lib/openoffice.org2.0/program/soffice: line 145: 26703 Segmentation fault     "$sd_prog/$sd_binary" "$@"

Expected Results:  oowriter should not close until after I save my document and close it.

Additional info:
Comment 1 Brandon Keepers 2005-11-30 22:57:54 EST

*** This bug has been marked as a duplicate of 171873 ***

Note You need to log in before you can comment on or make changes to this bug.