Bug 1746556 - build of moreutils for EPEL 8
Summary: build of moreutils for EPEL 8
Keywords:
Status: CLOSED DUPLICATE of bug 1744344
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: moreutils
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sven Lankes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-28 18:31 UTC by Breno
Modified: 2019-09-10 20:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-10 20:22:31 UTC
Type: Bug


Attachments (Terms of Use)

Description Breno 2019-08-28 18:31:00 UTC
Hi,

I would like to ask you a build of moreutils for EPEL 8.

I've forked the packaged from src.fedoraproject.org, made a small change in the spec file, pushed and sent a PR that may need a code review. 

I hope it helps, otherwise, let me know if I can help somehow.

Thank you very much.

- Breno

Comment 1 Breno 2019-09-10 20:22:31 UTC
this is duplicated of #1744344.
i am closing it.

*** This bug has been marked as a duplicate of bug 1744344 ***


Note You need to log in before you can comment on or make changes to this bug.