Bug 174658 - HWCERT: GEG Express 400 EM21
HWCERT: GEG Express 400 EM21
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
David Juran
http://www.kraftway.ru/products/em21....
GEG Express
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 00:54 EST by Sergei V. Kovylov
Modified: 2007-11-20 02:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 03:25:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergei V. Kovylov 2005-12-01 00:54:29 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           GEG Express 
Model:          400 EM21
Vendor:         
Category:       Server
Reporter:       kovylov@kraftway.ru
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-GEG_Express-400_EM21-Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/f920a98f0c7817ac9f3cf50a2874c67a/rhr2-GEG_Express-400_EM21-Taroon_Update_5_results-1.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,NETWORK Actual Ran: CDROM,INFO,USB,VIDEO,STORAGE,NETWORK,MEMORY,CORE

0   FAILED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 1 Sergei V. Kovylov 2005-12-01 00:55:46 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-GEG_Express-400_EM21-Taroon_Update_5_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/97726aa231c81fddca212e191ba10a43/rhr2-GEG_Express-400_EM21-Taroon_Update_5_results-2.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,NETWORK Actual Ran: INFO,NETWORK

0   FAILED   INFO
    FAILED   NETWORK
1   FAILED   INFO
    FAILED   NETWORK
2   PASSED   INFO
    PASSED   NETWORK
Comment 2 David Juran 2005-12-06 09:58:32 EST
Hello Sergei.

First, I must ask you weather you really want to certify this server for RHEL3
and RHEL3 only. RHEL3 will soon enter maintenance support mode, where we'll not
support new deployments any more.
Also, if you really want to do the certification for RHEL3, you ought to be
using RHEL3 U6.

Also you've only submitted the tests for the 32 bit OS. You need to run the same
tests with the 64 bit variant.

And now to the actual tests...
The CDROM test failed. Did you have a RHEL cd in the drive?

USB: Only 3 ports were tested, but if I read the specification correctly, the
machine should have 5 ports. Could you test all five of them?

STORAGE: If I'm reading the spec sheet correctly (and I'm not sure I do since
it's in Russian...) the server can take up to 10 internal 300 GB drives, but you
ran the test with only a single 140 GB drive. We really need to run this test
ran with a fully machine with the maximum configuration.
Also, I'm not sure I understood the part in the SPEC sheet about the SATA
controller. How many and how large SATA drives do you put into this machine?


MEMORY: From what I can see you only ran the test with 32 GB of memory while I
can see that the server supports up to 64 GB. Could you please rerun the test
with a fully configured machine?

CORE: From the spec sheet I'm getting the impression you support CPU:s with up
to 8 MB of cache while from the test, I can only see 1 MB per CPU. Again you
need to rerun the test with the maximum configuration.

Comment 3 Sergei V. Kovylov 2005-12-07 03:29:17 EST
Hello David.
Right now we unable to certify this server under RHEL3 U6 because we've
dowloaded it. As I understand you ask us to test this server under both x86 and
x86_64 arch, is this correct???

CDROM:
When i was asked to plug DVD and then to plug CD-RW by tests, i did it, but
tests seems to  ignore this. And I thought that maybe some problem in test. Ok
i'll re-run CDROM test.

USB:
I did it. But because of there is no PS/2 keyboard and mouse I use USB KVM cable
and that's why i was asked to plug some USB storage only 4 times by tests. I
don't know why you can see on 3 port.

STORAGE:
No there is no SATA disks. SATA controller are using for CDROM only. There are 
all internal slots of disks to be filled in this server and we use RAID
controller that's why you've seen only 140 GB. If it's very important i will
reconfigure RAID controller for all 300GB space. We use additional RAID
controller because onboard controller is not a RAID it's just SCSI controller.

MEMORY:
I think this will be very difficult because we've got only 16 banks of memory
and to fill 64GB we need 4GB DDR2 memory, but even for our company it's very
difficult to find 16 4GB DDR2 memory. That's why we use only 32GB DDR2 memory.
Comment 4 Sergei V. Kovylov 2005-12-07 03:30:23 EST
Small correction:
We haven't donwloaded RHEL3 U6 yet :-)
Comment 5 David Juran 2005-12-07 05:20:34 EST
Hello Sergei.

About the U6. It is not a requirement from our side, but by avoiding problems
that were fixed in U6, it may make the certification process easier for you.

And yes, since it's a 64 bit machine, it needs to be certified with both the 32
and 64 bit version of the OS.

Also, do note (as I've already pointed out to Kiril) that certifying the machine
for RHEL3 will _not_ make it certified for RHEL4.

To your specific questions...

STORAGE: Yes, the machine must be certified with the maximum configuration that
you ship. I.e, since the spec sheet says you're delivering it with 10x300 GB,
you need to certify it with all 10 of those 300 GB disks.

MEMORY: If you aren't able to certify it with more then 32 GB, you need to make
a note on the spec sheet that the machine only is certified for 32 GB and not
the full 64 GB. Of course we would prefer to certify the full configuration
since if we restrict it to 32 GB we will not be able to support customers who
choose more then 32 GB of memory...

CDROM: What's the actual type of the device? CD? CD-RW? DVD+-RW?

USB: To test the port on which the KVM switch is plugged in to, you can unplug
the keyboard, plug it in to a already tested USB port, and then, after you
tested the final port you can plug the keyboard back into the original port. And
then why it's only showing 3 ports is a good question. Could you please attach
the contents of /etc/rhr and I'll have a look
Comment 9 Anders 2006-08-02 14:00:02 EDT
Privet Sergei,

Could you update us on the status of this certification? Is it still something 
you want to go ahead with, or do you want to close it. Please update with how 
you want to proceed.

Kind Regards,

Anders Karlsson
Comment 10 David Juran 2006-08-04 03:25:49 EDT
Sorry Anders, my mistake, this certification should have been closed ages ago.
Although the Harwitch chipset actually is certifiable on RHEL3 now, I don't
believe Kraftway is interested anymore. See It 84333 for details.

/David 
Comment 15 QinXie 2007-11-20 02:22:29 EST
Set it to be dumpest

Note You need to log in before you can comment on or make changes to this bug.