Bug 1746624 - Fcitx not working (tried to switch with im-chooser
Summary: Fcitx not working (tried to switch with im-chooser
Keywords:
Status: CLOSED DUPLICATE of bug 1528892
Alias: None
Product: Fedora
Classification: Fedora
Component: fcitx
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Liang Suilong
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-29 02:08 UTC by jatin
Modified: 2019-08-29 02:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-29 02:51:16 UTC
Type: Bug


Attachments (Terms of Use)

Description jatin 2019-08-29 02:08:31 UTC
I need to type japanese using Fcitx anthy on Fedora 30 I install fcitx fcitx-configtool and fxitx-anthy and made anthy top priority in configtool and then i installed im-chooser and tried to change Ibus to fxitx when i reboot its still using ibus. Nothing happens. Any alternative way to switch to fcitx ?

Comment 1 Robin Lee 2019-08-29 02:28:48 UTC
Which DE are you using? Are you using GNOME? It's known that GNOME does not support IM other than I-bus.

Comment 2 jatin 2019-08-29 02:41:10 UTC
Yes I am using GNOME but is this bug fedora gnome specific or all distros with gnome have this problem ?

Comment 3 Robin Lee 2019-08-29 02:51:16 UTC

*** This bug has been marked as a duplicate of bug 1528892 ***


Note You need to log in before you can comment on or make changes to this bug.