Bug 1746711 - telemeter client config reloader uses wrong port
Summary: telemeter client config reloader uses wrong port
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.1.z
Assignee: Sergiusz Urbaniak
QA Contact: Junqi Zhao
URL:
Whiteboard:
: 1753352 (view as bug list)
Depends On: 1746686
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-29 07:11 UTC by Sergiusz Urbaniak
Modified: 2019-10-30 19:01 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1746686
Environment:
Last Closed: 2019-10-30 19:01:18 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 505 0 None None None 2019-10-15 08:43:34 UTC
Github openshift telemeter pull 245 0 None None None 2019-10-08 08:11:15 UTC
Red Hat Product Errata RHBA-2019:3152 0 None None None 2019-10-30 19:01:29 UTC

Comment 1 Sergiusz Urbaniak 2019-09-23 10:40:12 UTC
*** Bug 1753352 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2019-10-30 19:01:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3152


Note You need to log in before you can comment on or make changes to this bug.