Bug 1746741 - When deploying host by image based provisioning wrong kind of template is shown to be resolved
Summary: When deploying host by image based provisioning wrong kind of template is sho...
Keywords:
Status: CLOSED DUPLICATE of bug 1746775
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Provisioning
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Roman Plevka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-29 07:54 UTC by Jitendra Yejare
Modified: 2019-08-30 15:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-30 15:19:59 UTC
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 26819 0 None None None 2019-08-29 07:54:30 UTC

Description Jitendra Yejare 2019-08-29 07:54:27 UTC
Situation:
A Host is to be deployed by image-based provisioning
Case 1:
A Host Group is set in tab "Host"
Now when clicking on "Resolve" provisioning templates in tab "Operating System" ALWAYS only the finish template is resolved, even when user-data is enabled for chosen image
Case 2:
No Host Group is set in tab "Host"
Now when clicking on "Resolve" provisioning templates in tab "Operating System" ALWAYS only the user data template is resolved, even when user-data is NOT enabled for chosen image

However, this seems to be merely a display problem, as in both cases when submitting the host the correct template kind is being applied.

Comment 3 Brad Buckingham 2019-08-30 15:19:59 UTC

*** This bug has been marked as a duplicate of bug 1746775 ***


Note You need to log in before you can comment on or make changes to this bug.