Bug 174677 - Errors about keymaps when I log into console
Errors about keymaps when I log into console
Status: CLOSED DUPLICATE of bug 172425
Product: Fedora
Classification: Fedora
Component: kbd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 05:48 EST by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 17:05:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-12-01 05:48:07 EST
I just upgraded my entire system to current devel packages as of about a day ago.

When I log in on the console, I see this:

jik2 login: jik
Password:
Last login: Thu Dec  1 05:43:48 on :0
Keymap 0: Permission denied
Keymap 1: Permission denied
Keymap 2: Permission denied
KDSKBENT: Operation not permitted
loadkeys: could not deallocate keymap 3
jik2:~!1$ 

I don't know where those messages are coming from or what's generating them, but
it would obviously be preferable for them to go away.
Comment 1 Karel Zak 2005-12-01 05:59:25 EST
rpm -qf /bin/loadkeys
kbd-1.12-10

So, reassingning to kdb.
Comment 2 Miloslav Trmač 2005-12-01 17:05:30 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.


*** This bug has been marked as a duplicate of 172425 ***

Note You need to log in before you can comment on or make changes to this bug.