Bug 174690 - xclock -digital displays square window with "20" in it instead of time and date
xclock -digital displays square window with "20" in it instead of time and date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-apps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 09:51 EST by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 01:59:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-12-01 09:51:26 EST
I just upgraded my machine to all current devel packages yesterday.  
Now "xclock -digital", instead of displaying the current time/date, displays 
the number "20" in a small square.  Not terribly useful.
Comment 1 Mike A. Harris 2006-01-31 20:34:16 EST
It is believed that this problem was caused due to transient issues with
app-defaults that are no longer present in the current development
packages.

Please update to the latest fedora devel packages, and indicate if the
problem is resolved or still present.

Thanks in advance.
Comment 2 Jonathan Kamens 2006-02-02 01:59:33 EST
Problem is gone in current devel packages.

Note You need to log in before you can comment on or make changes to this bug.