Bug 174720 - ghdl does not build on ppc due to lack of gcc-gnat
ghdl does not build on ppc due to lack of gcc-gnat
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghdl (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Sailer
Fedora Extras Quality Assurance
:
Depends On: 158458
Blocks: F-ExcludeArch-ppc
  Show dependency treegraph
 
Reported: 2005-12-01 12:39 EST by Thomas Sailer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-05 11:50:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Sailer 2005-12-01 12:39:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.2 (like Gecko)

Description of problem:
ghdl does not build on ppc due to lack of gcc-gnat  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
   

Additional info:
Comment 1 David Woodhouse 2006-12-30 08:58:19 EST
With gnat built for FC-6, ghdl seems to work fine when tested with the example
from http://ghdl.free.fr/vpi-ex-ghdl.tar

Uploaded to ftp://ftp.infradead.org/pub/fc6-ada/ 

We just need to get gcc-gnat actually into the buildroot.
Comment 2 David Woodhouse 2007-01-05 05:22:41 EST
As of gcc-4.1.1-51 we have gnat in rawhide. Please build ghdl for PPC.
Comment 3 Thomas Sailer 2007-01-05 11:49:58 EST
ghdl-0.25-0.89svn.1.fc7 built on ppc, i386 and x86_64

Note You need to log in before you can comment on or make changes to this bug.