Bug 174750 - perl-XML-SAX package missing GPG key
perl-XML-SAX package missing GPG key
Status: CLOSED DUPLICATE of bug 160988
Product: Fedora
Classification: Fedora
Component: perl-XML-SAX (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 16:57 EST by Florin Andrei
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 17:47:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2005-12-01 16:57:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Installed FC4 on a dual CPU Dell server. Did...

yum update

...then did...

yum groupinstall "Development Tools"

The last one failed:

###########################################################
(98/100): redhat-rpm-conf 100% |=========================|  41 kB    00:00
(99/100): ltrace-0.3.36-3 100% |=========================|  72 kB    00:00
(100/100): rcs-5.7-28.i38 100% |=========================| 299 kB    00:00
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID db42a60e
Public key for perl-XML-SAX-0.12-7.noarch.rpm is not installed
Retrieving GPG key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora
GPG key at file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora (0x4F2A6FD2) is already installed


The GPG keys listed for the "Fedora Core 4 - i386 - Base" repository are already installed but they are not correct for this package.
Check that the correct key URLs are configured for this repository.
##########################################

Then I did this:

rpm -ivh /var/cache/yum/base/packages/perl-XML-SAX-0.12-7.noarch.rpm /var/cache/yum/base/packages/perl-XML-NamespaceSupport-1.08-7.noarch.rpm

And then I tried yum groupinstall again. It failed with same error for automake16. I'll file a separate bug.

Version-Release number of selected component (if applicable):
perl-XML-SAX-0.12-7

How reproducible:
Didn't try

Steps to Reproduce:
1. see above
2.
3.
  

Actual Results:  yum groupinstall failed

Expected Results:  duh

Additional info:
Comment 1 Florin Andrei 2005-12-01 17:24:58 EST
Holy crap! I filed bugs 174750, 51, 52, 54, 55 and 57 before I could get "yum
groupinstall" going! :-(
Now it's working, but I had to install manually all those broken packages.
Comment 2 Warren Togami 2005-12-01 17:47:02 EST

*** This bug has been marked as a duplicate of 160988 ***

Note You need to log in before you can comment on or make changes to this bug.