Bug 174766 - Improve error remote system transfer information
Improve error remote system transfer information
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 18:16 EST by Steve Wardell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 21:51:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Wardell 2005-12-01 18:16:37 EST
I was installing FC5T1 the other day and got an error in anaconda. The error
screen that came up gave me the option to place the file onto a floppy, a remote
system, or some other options. When I selected remote system, it presented a
screen with input fields for enterting the remote system to send the log to
however it did not list how it planned to connect to this remote system. As a
result, I was not certain what kind of a remote system connection it was looking
for. Perhaps this could be clarify to say that it will FTP or SCP or ... the
data? This should be an easy change.
Comment 1 Jeremy Katz 2005-12-01 21:51:23 EST
This has been improved since test1 to specify that it's using scp

Note You need to log in before you can comment on or make changes to this bug.