Bug 1747671 - python2-service-identity fails to install in Fedora rawhide
Summary: python2-service-identity fails to install in Fedora rawhide
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: python-service-identity
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1739531
Blocks: PY2FTBI F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-08-31 15:10 UTC by Miro Hrončok
Modified: 2019-09-02 10:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-02 10:18:32 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-31 15:10:18 UTC
python2-service-identity-18.1.0-4.fc32.noarch fails to install in Fedora rawhide:

  nothing provides python2.7dist(ipaddress) needed by python2-service-identity-18.1.0-4.fc32.noarch

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Miro Hrončok 2019-09-02 08:00:11 UTC
https://pagure.io/releng/issue/8721


Note You need to log in before you can comment on or make changes to this bug.