Bug 1747672 - python2-urllib3 fails to install in Fedora rawhide
Summary: python2-urllib3 fails to install in Fedora rawhide
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: python-urllib3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1739531
Blocks: F31FailsToInstall PY2FTBI
TreeView+ depends on / blocked
 
Reported: 2019-08-31 15:10 UTC by Miro Hrončok
Modified: 2019-09-02 10:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-02 10:18:49 UTC
Type: Bug


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-31 15:10:22 UTC
python2-urllib3-1.25.3-6.fc32.noarch fails to install in Fedora rawhide:

  nothing provides python2-ipaddress needed by python2-urllib3-1.25.3-6.fc32.noarch

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Miro Hrončok 2019-09-02 07:59:24 UTC
https://pagure.io/releng/issue/8721


Note You need to log in before you can comment on or make changes to this bug.