Bug 174790 - Installer crashes after transfering image to drive and after two or three rpms install
Installer crashes after transfering image to drive and after two or three rpm...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-12-02 01:36 EST by Thomas Carlson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 04:35:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (559.20 KB, text/plain)
2005-12-02 01:40 EST, Thomas Carlson
no flags Details

  None (edit)
Description Thomas Carlson 2005-12-02 01:36:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The installer gave me this error and allowed me to save it to a floppy disk...

This is on a pc chips m825g motherboard. V9.2.a VIA KM266 Pro socket 462 with Geforce GTS2 agp video card

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from cd
2. Gui install; linux at the fedora splash screen
3. Run through all the setup screens; transfer to disk image goes ok, two or three rpms installed and then crash message.
  

Actual Results:  Crash

Expected Results:  Rpms should install, reboot screen shows up, disk ejects and reboot cpu. Just like  FC4 does on the machine.

Additional info:
Comment 1 Thomas Carlson 2005-12-02 01:40:40 EST
Created attachment 121731 [details]
Anaconda Dump

This is what I saved after the installer crashed. Pretty nice feature to be
able to save the output. :)
Comment 2 Jeremy Katz 2005-12-02 11:14:29 EST
There are a lot of error messages from your CD in the syslog.  Did you check
your media?

Paul -- we need to handle this exception nicely and give people the media error
instead of just an exception :)
Comment 3 Thomas Carlson 2005-12-03 13:32:20 EST
Folks,

Upon double checking the cdrw disk with the test program at initial boot, it
showed a FAIL. I reburned it and the install worked fine. 
Comment 4 Paul Nasrat 2005-12-19 04:35:24 EST
Closing as report due to media issues

Note You need to log in before you can comment on or make changes to this bug.