Bug 174806 - xmag has regressed badly
xmag has regressed badly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-apps (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-02 08:51 EST by Alexander Larsson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 11:55:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2005-12-02 08:51:38 EST
What happened to xmag?
When i start it a get a large stack of "buttons" that takes up half the window.
For some reason you can also resize the buttons.
The last button "helpLabel" doesn't do anything.
Clicking on the magnified image doesn't show coordinates and color like it used to.
Comment 1 Mike A. Harris 2005-12-02 15:14:03 EST
http://bugs.freedesktop.org
Comment 2 Mike A. Harris 2005-12-21 11:55:25 EST
<twaugh> mharris: xmag from xorg-x11-apps-1.0.0-1 works here

Seems to be fixed now with RC4...

Setting status to "RAWHIDE"

Note You need to log in before you can comment on or make changes to this bug.