Bug 174841 - gaim closes after running for a few minutes or attempting to chat
gaim closes after running for a few minutes or attempting to chat
Status: CLOSED DUPLICATE of bug 169631
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-02 12:56 EST by Peter Quiring
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-03 13:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Quiring 2005-12-02 12:56:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051118 Fedora/1.5-0.5.0.rc3 Firefox/1.5

Description of problem:
Gaim just closes after a few minutes or if I try to send a message to someone.
I ran Gaim from a shell and got this error:

Creating link /root/.kde/socket-localhost.localdomain.
can't create mcop directory

I tried to delete the .kde folder but it just recreates it empty.
Tried to reinstall gaim - no change.
It was working before I upgraded from FC4.

Thanks.

Version-Release number of selected component (if applicable):
gaim-1.5.0-9.fc5

How reproducible:
Always

Steps to Reproduce:
1.Start gaim
2.Double-click a buddy
3.Send a message
  

Actual Results:  Gaim exits with error message.

Creating link /root/.kde/socket-localhost.localdomain.
can't create mcop directory

Expected Results:  Let me chat.

Additional info:
Comment 1 Peter Quiring 2005-12-02 13:14:38 EST
I've tried to create a new user and copy my .gaim folder there - error still occurs.
Comment 2 Warren Togami 2005-12-02 13:48:26 EST
Any different if you disable gaim's sound output?
Comment 3 Peter Quiring 2005-12-03 12:53:28 EST
Yes, then it works fine.
Comment 4 Peter Quiring 2005-12-03 12:58:16 EST
In sound preferences, I switched the "sound method" away from "Automatic" and if
  I try to switch it back to "automatic" it generates the same error msg (even
with all sound options turned off).
At least I can use it now.  Thanks.
Comment 5 Warren Togami 2005-12-03 13:07:47 EST

*** This bug has been marked as a duplicate of 169631 ***

Note You need to log in before you can comment on or make changes to this bug.