Bug 1748520 - MDS installation fails during create_mds_filesystems.yml - Error ENOENT: unrecognized pool 'cephfs_metadata'
Summary: MDS installation fails during create_mds_filesystems.yml - Error ENOENT: unre...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 4.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 4.0
Assignee: Guillaume Abrioux
QA Contact: Yogev Rabl
URL:
Whiteboard:
Depends On:
Blocks: 1594251
TreeView+ depends on / blocked
 
Reported: 2019-09-03 18:50 UTC by Eliad Cohen
Modified: 2020-01-31 12:47 UTC (History)
10 users (show)

Fixed In Version: ceph-ansible-4.0.0-0.1.rc10.el8cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:47:06 UTC
Target Upstream Version:


Attachments (Terms of Use)
undercloud folders (13.64 MB, application/x-xz)
2019-09-03 18:50 UTC, Eliad Cohen
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:47:27 UTC

Description Eliad Cohen 2019-09-03 18:50:45 UTC
Created attachment 1611267 [details]
undercloud folders

Description of problem:
Deployment fails when deploying with mds enabled. [1]

Version-Release number of selected component (if applicable):
RHOS_TRUNK-15.0-RHEL-8-20190827.n.0
ceph-ansible-4.0.0-0.1.rc9.el8cp.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Deploy undercloud
2. Deploy overcloud with mds


Actual results:
Deployment fails

Expected results:
Deployment passes

Additional info:
[1] http://pastebin.test.redhat.com/794045

Comment 8 errata-xmlrpc 2020-01-31 12:47:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.