Bug 174864 - Cannot find repomd.xml after clean all
Cannot find repomd.xml after clean all
Status: CLOSED DUPLICATE of bug 174715
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2005-12-02 18:01 EST by Gene Czarcinski
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-03 00:28:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2005-12-02 18:01:43 EST
Description of problem:
Installed fc5t1 and then updated from development.  After updating to yum
2.4.1-1, I did a "yum clean all".  The I tried "yum check-update" and got:

Loading "installonlyn" plugin
Setting up repositories
Cannot open/read repomd.xml file for repository: development
Cannot find repomd.xml file for development
Error: Cannot find repomd.xml file for development
reinstalled yum 2.4.0-14, did a "yum check-update" to get things rebuilt and
then updated to yum 2.4.1-1.  It then worked again.

Version-Release number of selected component (if applicable):
yum 2.4.1-1
Comment 1 Seth Vidal 2005-12-03 00:28:09 EST
more or less a duplicate of this

*** This bug has been marked as a duplicate of 174715 ***

Note You need to log in before you can comment on or make changes to this bug.