Bug 1748764 - [ci][Conformance][Area:Networking][Feature:Router] The HAProxy router should set Forwarded headers appropriately
Summary: [ci][Conformance][Area:Networking][Feature:Router] The HAProxy router should ...
Keywords:
Status: CLOSED DUPLICATE of bug 1752646
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.0
Assignee: Dan Mace
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-04 07:05 UTC by Anping Li
Modified: 2019-09-17 21:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-17 21:25:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anping Li 2019-09-04 07:05:37 UTC
Description of problem:
blob:https://prow.svc.ci.openshift.org/a95b33ff-cf3b-45b4-aa56-61c87f467ca7

Version-Release number of selected component (if applicable):
4.2.0-0.nightly-2019-09-03-102130

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Anping Li 2019-09-04 07:51:03 UTC
https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/canary-openshift-ocp-installer-e2e-metal-4.2/41  -> [Conformance][Area:Networking][Feature:Router] The HAProxy router should set Forwarded headers appropriately [Suite:openshift/conformance/parallel/minimal] expand_less

Comment 2 Miciah Dashiel Butler Masters 2019-09-17 21:25:34 UTC
The test has been disabled with https://github.com/openshift/origin/pull/23798, and bug 1752646 has been opened to track re-enabling the test.

*** This bug has been marked as a duplicate of bug 1752646 ***


Note You need to log in before you can comment on or make changes to this bug.