Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1748771 - some icons of operators loading got 404 error
Summary: some icons of operators loading got 404 error
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.2.0
Assignee: Alec Merdler
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-04 07:33 UTC by shahan
Modified: 2019-10-16 06:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:40:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github operator-framework operator-lifecycle-manager pull 1026 0 None None None 2019-09-04 16:53:39 UTC
Red Hat Product Errata RHBA-2019:2922 0 None None None 2019-10-16 06:40:22 UTC

Description shahan 2019-09-04 07:33:32 UTC
Description of problem:
 some icons of operators loading got 404 error.

Version-Release number of selected component (if applicable):
4.2.0-0.nightly-2019-09-03-102130

How reproducible:
Always

Steps to Reproduce:
1.Check OperatorHub page
2.
3.

Actual results:
Some icons of operator disappearing, such as Logging,elasticsearch, descheduler, federation.
icon:1 GET https://console-openshift-console.apps.qe-ui-09040831.qe.devcluster.openshift.com/api/kubernetes/apis/packages.operators.coreos.com/v1/namespaces/openshift-marketplace/packagemanifests/cluster-logging/icon?resourceVersion=cluster-logging.preview.clusterlogging.4.1.13-201908210601 404 (Not Found)

Expected results:
Icons should loading well.

Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=1744490 It appears this issue different from that bug.

Comment 2 shahan 2019-09-10 02:49:27 UTC
The icons of Logging,elasticsearch, descheduler, federation operators can load well.
4.2.0-0.nightly-2019-09-09-150607

Comment 3 errata-xmlrpc 2019-10-16 06:40:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.