Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1748807 - [Baremtal and Openstack] API LB supports maximum 2k concurrent connections
Summary: [Baremtal and Openstack] API LB supports maximum 2k concurrent connections
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.2.0
Assignee: Yossi Boaron
QA Contact: Michael Nguyen
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-04 08:22 UTC by Yossi Boaron
Modified: 2019-10-16 06:40 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:40:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1101 0 None None None 2019-09-04 09:27:05 UTC
Red Hat Product Errata RHBA-2019:2922 0 None None None 2019-10-16 06:40:22 UTC

Description Yossi Boaron 2019-09-04 08:22:49 UTC
Description of problem:
API LB uses the default value of maximum concurrent connections which is 2K, this value should be increased. 

Version-Release number of selected component (if applicable):
42.80.20190827.1

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Antonio Murdaca 2019-09-04 09:22:46 UTC
(In reply to Yossi Boaron from comment #0)
> Description of problem:
> API LB uses the default value of maximum concurrent connections which is 2K,
> this value should be increased. 
> 
> Version-Release number of selected component (if applicable):
> 42.80.20190827.1
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:

Thank you for this bug but you could have at the very least provided more information on how the MCO is in charge of this? steps to reproduce perhaps? I don't have any clue about how a team is supposed to tackle a bug reported like this. It's literally missing everything, and we have a template for a reason for reporter to fill.

Comment 2 Antonio Murdaca 2019-09-04 09:24:33 UTC
I cannot see how, from the very few lines of this bug, the MCO could be in charge of the API LB (assuming that stands for API LoadBalancer)

Comment 3 Antonio Murdaca 2019-09-04 09:26:29 UTC
Ok, I"m now seeing the PR in MCO

Comment 6 errata-xmlrpc 2019-10-16 06:40:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.