Bug 174891 - Error messages during bootup - PCI-Bridge- Signalled System Error on 0000:00:02.0 0000:00:02.0
Error messages during bootup - PCI-Bridge- Signalled System Error on 0000:00:...
Status: CLOSED DUPLICATE of bug 185762
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alan Cox
Brian Brock
:
Depends On:
Blocks: 170416
  Show dependency treegraph
 
Reported: 2005-12-03 10:50 EST by Jeff Burke
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 13:04:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Burke 2005-12-03 10:50:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I do not believe that these error messages are hardware specific.

During normal booting of the kernel. Error messages are printed to
the console and to the /var/log/message file. 

It is unknown at this time the effect of these error message. They could be
benign.

PCI-Bridge- Signalled System Error on 0000:00:02.0 0000:00:02.0
PCI-Bridge- Signalled System Error on 0000:00:05.0 0000:00:05.0


Version-Release number of selected component (if applicable):
kernel-2.6.9-24.EL

How reproducible:
Always

Steps to Reproduce:
1.Boot a 2.6.9-24.EL kernel on a Dell PowerEdge 1850
2.Examine the /var/log/messages file

  

Actual Results:  PCI-Bridge- Signalled System Error on 0000:00:02.0 0000:00:02.0
PCI-Bridge- Signalled System Error on 0000:00:05.0 0000:00:05.0

Expected Results:  Normal booting should not result with errors on the console or in /var/log/messages.

Additional info:
Comment 9 Alan Cox 2006-05-15 13:04:35 EDT

*** This bug has been marked as a duplicate of 185762 ***

Note You need to log in before you can comment on or make changes to this bug.